Version 2023: scenes not working correctly

Greetings,

After installing version 2023 they do not work correctly. For example, in 2022 switching to a preset scene jumps the camera to it, but in 2023 clicking a different scene jumps to a scene that doesn’t exist or to another scene that looks like a replacement.

Example: In scene 1 you have a chair and a wall, and in scene 2 you have a section through that wall showing the chair. Switching to scene 2 does not show the precise section through the wall or the desired scene.

Any tips on how to avoid this behavior? Thank you.


There is not much to go on.

Can you share the model or some screenshots?

Bug Splat every time I change the scene… pffff…

I solved it. Scenes had issues in the 2022 and 2023 releases. Apparently it was a problem with the imported model (from Revit) which had OLE auto-generated scenes (broken) that were used to generate other scenes (with adding new ones). I removed those OLEs and created new scenes from scratch.

That’s all, thanks.



1 like

It happens every time I switch between scenes. In SU 2022 I never had bugsplats… :((((

It would be interesting to see one of your models that exhibits this problem. I haven’t had any issues with Bug Splats and scenes in any version of SketchUp, including SU2023.

Hi Dave, I’ve been using SU since V1 and have never had these problems before, ever. I have an accident #12173…I changed my Nvidia settings but that didn’t solve it. Removed all the scenes etc etc etc. Again my trays on my second monitor stay black at startup… ITS 2023 is full of bugs.

Sorry for Ask.

I’m sure you don’t want anyone offering an alternate report, but I don’t have a problem with the error symbols in SU2023. I have been using it every day since before its release with no problems.

Out of context…

I hear what you’re saying, in fact I recently reported in another thread only one black tray incident in a month of using SketchUp pretty much non-stop during the work week and not at all since.

Clearly some (most?) are not affected at all and others to varying degrees.

I’m sure SketchUp is working on it, but I can appreciate that something like this could be quite difficult to pin down as it could be system specific.

For me, if it happens again, I’ll just power cycle the tray and the black will be gone.

As for your problematic behavior in the scene, as Dave, this is not a problem for me.



1 like

Thanks Paul…fact is I have numerous bugs on version 2023. By the way I’m working on a PC, Windows 11, RTX 3080 and 64gb ram…I switched back to 2022 which works fine. :frowning:



Source link

James D. Brown
James D. Brown
Articles: 8414